<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Understanding Emergency Management During Fire Season - Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.flagstaffbusinessnews.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Understanding Emergency Management During Fire Season - Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper" />
<meta property="og:description" content="As summer heats up in Coconino County, our residents and visitors alike are reminded that living and recreating amongst such unspoiled wilderness comes with risk and responsibility. Recent wildfires throughout the state illustrate the extreme risk of irresponsible fire behavior and the responsibility we all have to ensure our community stays safe from the natural &hellip;" />
<meta property="og:url" content="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/" />
<meta property="og:site_name" content="Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper" />
<meta property="article:tag" content="Cynthia Seelhammer" />
<meta property="article:tag" content="emergency" />
<meta property="article:tag" content="Fire" />
<meta property="article:tag" content="Management" />
<meta property="article:section" content="Columnists" />
<meta property="article:published_time" content="2017-07-19T10:13:40-07:00" />
<meta property="article:modified_time" content="2017-07-11T19:23:43-07:00" />
<meta property="og:updated_time" content="2017-07-11T19:23:43-07:00" />
<meta property="og:image" content="http://www.flagstaffbusinessnews.com/wp-content/uploads/2014/03/Seelhammer.jpg" />
<meta property="og:image:width" content="513" />
<meta property="og:image:height" content="521" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As summer heats up in Coconino County, our residents and visitors alike are reminded that living and recreating amongst such unspoiled wilderness comes with risk and responsibility. Recent wildfires throughout the state illustrate the extreme risk of irresponsible fire behavior and the responsibility we all have to ensure our community stays safe from the natural [&hellip;]" />
<meta name="twitter:title" content="Understanding Emergency Management During Fire Season - Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper" />
<meta name="twitter:image" content="http://www.flagstaffbusinessnews.com/wp-content/uploads/2014/03/Seelhammer.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper &raquo; Feed" href="http://www.flagstaffbusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper &raquo; Comments Feed" href="http://www.flagstaffbusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper &raquo; Understanding Emergency Management During Fire Season Comments Feed" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flagstaffbusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://www.flagstaffbusinessnews.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css'  href='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=4.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/style.css?ver=5.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.flagstaffbusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.flagstaffbusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flagstaffbusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flagstaffbusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p1aI1x-3z6' />
<link rel="alternate" type="application/json+oembed" href="http://www.flagstaffbusinessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flagstaffbusinessnews.com%2Funderstanding-emergency-management-fire-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flagstaffbusinessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flagstaffbusinessnews.com%2Funderstanding-emergency-management-fire-season%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.7 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Woo Shortcodes CSS -->
<link href="http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Canvas 5.9.1" />
<meta name="generator" content="WooFramework 6.2.5" />
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

</head>
<body class="post-template-default single single-post postid-13708 single-format-standard unknown alt-style-green fixed-mobile three-col-left width-1000 three-col-left-1000 full-width full-header">
	<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Nav</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-2012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2012"><a href="/">Home</a></li>
<li id="menu-item-2014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2014"><a href="http://www.flagstaffbusinessnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href="http://www.flagstaffbusinessnews.com/flagstaff-advertising-rates/">Advertise</a></li>
<li id="menu-item-2015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2015"><a href="http://www.flagstaffbusinessnews.com/about/">About Us</a></li>
<li id="menu-item-9651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9651"><a href="http://www.flagstaffbusinessnews.com/subscribe/">Subscribe</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	    <!--#header-container-->
    <div id="header-container">
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.flagstaffbusinessnews.com/" title="Flagstaff Business News is a newspaper and online news source covering Northern Arizona&#039;s most influential business leaders and delivered to high income residents and local businesses."><img src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2015/03/fbn_logo3.png" alt="Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper" /></a>
<span class="site-title"><a href="http://www.flagstaffbusinessnews.com/">Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper</a></span>
<span class="site-description">Flagstaff Business News is a newspaper and online news source covering Northern Arizona&#039;s most influential business leaders and delivered to high income residents and local businesses.</span>
</div>
	    <div class="header-widget">
	        <div id="search-3" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="http://www.flagstaffbusinessnews.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="adrotate_widgets-7" class="widget widget_adrotate_widgets"><div class="a-single a-85"><a class="gofollow" data-track="ODUsMCwxLDYw" href="http://www.northernazfinancial.com/"><img class="responsive" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2015/03/noaz_financial.jpg" /></a></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
tday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nday=d.getDay(),nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear(),nhour=d.getHours(),nmin=d.getMinutes(),ap;
     if(nhour==0){ap=" AM";nhour=12;}
else if(nhour<12){ap=" AM";}
else if(nhour==12){ap=" PM";}
else if(nhour>12){ap=" PM";nhour-=12;}

if(nyear<1000) nyear+=1900;
if(nmin<=9) nmin="0"+nmin;

document.getElementById('clockbox').innerHTML=""+tday[nday]+", "+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+ap+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script>
<div id="clockbox"></div></div>
		</div>	    </div>
	
	</header>
	    </div><!--/#header-container-->
    <!--#nav-container-->
    <div id="nav-container">
<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-1">

		<a href="http://www.flagstaffbusinessnews.com" class="nav-home"><span>Home</span></a>

	<h3>Main Nav</h3><ul id="main-nav" class="nav fl"><li id="menu-item-2004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2004"><a href="http://www.flagstaffbusinessnews.com/category/business/">Business</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2005"><a href="http://www.flagstaffbusinessnews.com/category/columnists/">Columnists</a></li>
<li id="menu-item-13614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13614"><a href="http://www.flagstaffbusinessnews.com/category/on-the-grid-podcast/">On the Grid</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="http://www.flagstaffbusinessnews.com/category/community-profile/">Community Profile</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2007"><a href="http://www.flagstaffbusinessnews.com/category/local-news/">Local News</a></li>
<li id="menu-item-2011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2011"><a href="http://www.flagstaffbusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-2008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2008"><a href="http://www.flagstaffbusinessnews.com/category/sedona/">Sedona</a></li>
<li id="menu-item-2009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2009"><a href="http://www.flagstaffbusinessnews.com/category/winslow/">Winslow</a></li>
<li id="menu-item-2010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010"><a href="http://www.flagstaffbusinessnews.com/category/business-calendar/">Calendar</a></li>
<li id="menu-item-4200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4200"><a href="http://www.flagstaffbusinessnews.com/category/fbn-spotlight/">Spotlight</a></li>
</ul>	<div class="side-nav">
	<ul class="rss fr">
						<li class="sub-rss"><a href=""></a></li>
			</ul>
			</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
    </div><!--/#nav-container-->
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-13708 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists tag-cynthia-seelhammer tag-emergency tag-fire tag-management">
	<header>
	<h1 class="title entry-title">Understanding Emergency Management During Fire Season</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://www.flagstaffbusinessnews.com/author/fbn/" title="Posts by FBN" rel="author">FBN</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2017-07-19T10:13:40-0700">July 19, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.flagstaffbusinessnews.com/category/columnists/" title="View all items in Columnists">Columnists</a></span>  </div>
	<section class="entry">
<p><a href="http://www.flagstaffbusinessnews.com/wp-content/uploads/2014/03/Seelhammer.jpg"><img class="size-medium wp-image-10593 alignleft" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2014/03/Seelhammer-295x300.jpg" alt="" width="295" height="300" srcset="http://www.flagstaffbusinessnews.com/wp-content/uploads/2014/03/Seelhammer-295x300.jpg 295w, http://www.flagstaffbusinessnews.com/wp-content/uploads/2014/03/Seelhammer.jpg 513w" sizes="(max-width: 295px) 100vw, 295px" /></a>As summer heats up in Coconino County, our residents and visitors alike are reminded that living and recreating amongst such unspoiled wilderness comes with risk and responsibility. Recent wildfires throughout the state illustrate the extreme risk of irresponsible fire behavior and the responsibility we all have to ensure our community stays safe from the natural and not-so-natural disasters.</p>
<p>As part of this responsibility, Coconino County and the Coconino National Forest enacted Stage 2 fire restrictions on June 22, and will do so again if conditions warrant the extra caution. We have experienced a period of prolonged high temperatures, very little precipitation and winds throughout Northern Arizona, a combination hospitable to wild fires. With so many outdoor summer celebrations coming up, it is very important that we are all aware of what these restrictions mean to keep the county safe and fire-free.</p>
<p>Under Stage 2 fire restrictions, the following are not allowed:</p>
<ul>
<li>Open fires and camp fires</li>
<li>Charcoal grills</li>
<li>Outdoor smoking (except in closed vehicles or developed campsites free from combustible material)</li>
<li>Outdoor mechanical and industrial operations</li>
<li>Use of motorized vehicles off designated trails and roads</li>
<li>Operating internal combustion engines without spark arresting devices</li>
<li>Possessing, discharging or using any type of firework by pyrotechnic device.</li>
<li>Explosive targets and tracer round ammunition</li>
</ul>
<p>If you are unsure if an activity is allowed, please contact County Emergency Management or your local fire district.</p>
<p>Coconino County Emergency Management maintains numerous capabilities for informing the public during emergencies and disasters. One such capability is the CodeRed System. Citizens can sign up to receive the latest updates on emergencies impacting their community through phone calls, texts and/or email messages. (See the link at the bottom of this column for a link to sign up.)</p>
<p>The county actively works with our partners to distribute accurate and clear information to the public. We utilize a range of social media channels as well as open community meetings to do so. By placing up-do-date and relevant information in the hands of the public, our goal is to empower and inform those impacted (or potentially impacted) by fires or other disasters.</p>
<p>Emergencies can happen at any time. Does your family know how to get in touch with each other if you are not all together? Citizens should create their own emergency plan (including communication plans), practice it and have an emergency kit prepared before an emergency occurs.</p>
<p>It is important that your family’s emergency plan includes your pets. If you must evacuate your home, don’t leave your pets behind. You do not know when you will return and animals cannot take care of themselves. Remember, many shelters you go to may not allow animals so you will need to plan for alternatives.</p>
<p>Tips for creating your own disaster plan can be found on the county’s Emergency Management website at <a href="http://www.coconino.az.gov/emergency">coconino.az.gov/emergency</a>.</p>
<p>We also encourage people to continue to use the county’s website (<a href="http://coconino.az.gov">coconino.az.gov</a>) and social media sites on Facebook (<a href="http://facebook.com/coconinocounty">facebook.com/coconinocounty</a>) and Twitter (t<a href="http://www.twitter.com/coconinocounty">witter.com/coconinocounty</a>) to receive accurate updates on emergency events.</p>
<p>&nbsp;</p>
<p>To sign up for Code Red, please visit <a href="https://public.coderedweb.com/cne/en-US/BF7C58503316">public.coderedweb.com/cne/en-US/BF7C58503316</a>. FBN</p>
<p>By Cynthia Seelhammer</p>
<p><em>Cynthia Seelhammer is the manager of Coconino County. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13708" class="share-facebook sd-button share-icon" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13708" class="share-twitter sd-button share-icon" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13708" class="share-linkedin sd-button share-icon" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13708" class="share-google-plus-1 sd-button share-icon" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13708" class="share-pinterest sd-button share-icon" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-13708" class="share-skype sd-button share-icon" href="http://www.flagstaffbusinessnews.com/understanding-emergency-management-fire-season/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img alt='' src='http://0.gravatar.com/avatar/61c09909e67e4edd444ba30880a4d64a?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/61c09909e67e4edd444ba30880a4d64a?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h4>About FBN</h4>
						<div class="profile-link">
			<a href="http://www.flagstaffbusinessnews.com/author/fbn/">
				View all posts by FBN <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="http://www.flagstaffbusinessnews.com/tags/cynthia-seelhammer/" rel="tag">Cynthia Seelhammer</a>, <a href="http://www.flagstaffbusinessnews.com/tags/emergency/" rel="tag">emergency</a>, <a href="http://www.flagstaffbusinessnews.com/tags/fire/" rel="tag">Fire</a>, <a href="http://www.flagstaffbusinessnews.com/tags/management/" rel="tag">Management</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.flagstaffbusinessnews.com/addressing-minimum-wage-affordable-housing-water-conservation/" rel="prev"><i class="fa fa-angle-left"></i> Addressing Minimum Wage, Affordable Housing, Water Conservation</a></div>
	            <div class="nav-next fr"><a href="http://www.flagstaffbusinessnews.com/patient-centered-cancer-care/" rel="next">Patient-Centered Cancer Care <i class="fa fa-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/understanding-emergency-management-fire-season/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.flagstaffbusinessnews.com/wp-comments-post.php?wpe-comment-post=fbnqcbn" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='13708' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76cb5f9c55" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="adrotate_widgets-4" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-133"><center><a class="gofollow" data-track="MTMzLDIsMSw2MA==" href="http://www.flagstaffbusinessnews.com/flagstaff-best-of-business/"><img src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/06/FBN-Best-Of-Biz-2017-Banner-300x300.jpg" /></a></center></div></div></div><div id="adrotate_widgets-5" class="widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="featured_category_widget-3" class="widget widget_featured_category_widget"><h3><a href="http://www.flagstaffbusinessnews.com/category/fbn-spotlight/" title="Permalink to FBN Spotlight">FBN SPOTLIGHT</a></h3>
<p style="text-align: left;">July 9, 2017</p>

<a href="http://www.flagstaffbusinessnews.com/long-time-family-business-continues-change-grow-expand/"><img title="Cunningham" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/07/Cunningham-1-150x150.jpg" alt="Long-time Family Business Continues to Change, Grow, Expand" class="wp-post-image" width="150"height="150 "style="float: left; margin-right: 1em; border: ;" /></a>
<h3>
<a href="http://www.flagstaffbusinessnews.com/long-time-family-business-continues-change-grow-expand/" title="Permalink to Long-time Family Business Continues to Change, Grow, Expand">Long-time Family Business Continues to Change, Grow, Expand</a>
</h3>

Heather Cunningham married into the flooring business 27 years ago. Today, she and her husband, Mike, are continuing to expand the family business, which began 45 years ago. And they are bringing the Cunningham name back to the business name. Cunningham Flooring Direct is the new name of Carpets of Dalton Flooring America. The 13,000-square-foot showroom is the largest flooring showroom in Northern Arizona. Located at 2720 E. Lakin Dr. in Flagstaff, just west of Steve’s Boulevard, the showroom has an immense selection of name-brand flooring, including carpet, tile, wood, ceramic, laminate and luxury vinyl, as well as counter and vanity tops. Throughout the last 45 years, the business has continued to grow, change and transform, but the family says one thing has remained constant – the Cunninghams’ commitment to offering quality products, exceptional customer service and a priority to personalize every sale. “Our goal is, and always has been, to provide superior customer service and the highest quality merchandise at the best prices to all our customers,” said owner Heather Cunningham.
<div style="clear: both;"></div>
</div><div id="featured_category_widget-2" class="widget widget_featured_category_widget"><h3><a href="http://www.flagstaffbusinessnews.com/category/columnists/" title="Permalink to Columnists">COLUMNISTS</a></h3>
<p style="text-align: left;">July 19, 2017</p>

<a href="http://www.flagstaffbusinessnews.com/patient-centered-cancer-care/"><img title="FMC" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2014/10/FMC-150x150.jpg" alt="Patient-Centered Cancer Care" class="wp-post-image" width="50"height="50 "style="float: left; margin-right: 1em; border: ;" /></a>
<h3>
<a href="http://www.flagstaffbusinessnews.com/patient-centered-cancer-care/" title="Permalink to Patient-Centered Cancer Care">Patient-Centered Cancer Care</a>
</h3>

The Cancer Centers of Northern Arizona Healthcare in Flagstaff and Sedona are distinguished by multidisciplinary medical teams made up of compassionate radiation oncologists, nurses, social workers and dietitians dedicated to providing patients with the latest in cancer care. During traditional cancer treatment, patients often experience a variety of side effects from exposure to radiation – a highly effective tool in killing cancer cells, but also a danger to healthy portions of the body.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" />
<p style="text-align: left;">July 18, 2017</p>

<a href="http://www.flagstaffbusinessnews.com/addressing-minimum-wage-affordable-housing-water-conservation/"><img title="Coral Evans" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/02/Coral-Evans-300x271.jpg" alt="Addressing Minimum Wage, Affordable Housing, Water Conservation" class="wp-post-image" width="50"height="45 "style="float: left; margin-right: 1em; border: ;" /></a>
<h3>
<a href="http://www.flagstaffbusinessnews.com/addressing-minimum-wage-affordable-housing-water-conservation/" title="Permalink to Addressing Minimum Wage, Affordable Housing, Water Conservation">Addressing Minimum Wage, Affordable Housing, Water Conservation</a>
</h3>

Hello Flagstaff! I hope you all are enjoying your summer.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" />
<p style="text-align: left;">July 17, 2017</p>

<a href="http://www.flagstaffbusinessnews.com/choose-right-gym/"><img title="Gilbert" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/07/Gilbert-150x150.jpg" alt="How to Choose the Right Gym for You" class="wp-post-image" width="50"height="50 "style="float: left; margin-right: 1em; border: ;" /></a>
<h3>
<a href="http://www.flagstaffbusinessnews.com/choose-right-gym/" title="Permalink to How to Choose the Right Gym for You">How to Choose the Right Gym for You</a>
</h3>

Honesty! When it comes to choosing the right gym, being honest with yourself is the best way to guarantee success.
<div style="clear: both;"></div>
</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		<aside id="sidebar-alt">
	<div id="gform_widget-2" class="widget gform_widget"><h3>Get FBN Email</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3' type='text/css' media='all' />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.3'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.flagstaffbusinessnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.flagstaffbusinessnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_9' ><a id='gf_9' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_9' id='gform_9'  action='/understanding-emergency-management-fire-season/#gf_9'>
                        <div class='gform_body'><ul id='gform_fields_9' class='gform_fields top_label form_sublabel_below description_below'><li id='field_9_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_9_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_9_2' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_9_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_9_1_3' >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_9_1'>
                            
                            <span id='input_9_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_9_1_3' value='' aria-label='First name' tabindex='3'   aria-invalid="false" />
                                                    <label for='input_9_1_3' >First</label>
                                                </span>
                            
                            <span id='input_9_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_9_1_6' value='' aria-label='Last name' tabindex='5'   aria-invalid="false" />
                                                    <label for='input_9_1_6' >Last</label>
                                                </span>
                            
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_9' class='gform_button button' value='Submit' tabindex='7' onclick='if(window["gf_submitting_9"]){return false;}  window["gf_submitting_9"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_9"]){return false;} window["gf_submitting_9"]=true;  jQuery("#gform_9").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=9&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_9' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='9' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_9' value='WyJbXSIsIjkyOWZmODZiZmFkZjg4YjUxODZjOWEwOTA2ZTZmZmE5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_9' id='gform_target_page_number_9' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_9' id='gform_source_page_number_9' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_9' id='gform_ajax_frame_9'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 9, 'http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_9').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_9');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_9').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_9').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_9').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_9').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_9').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_9').val();gformInitSpinner( 9, 'http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [9, current_page]);window['gf_submitting_9'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_9').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_9').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [9]);window['gf_submitting_9'] = false;}, 50);}else{jQuery('#gform_9').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [9, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.flagstaffbusinessnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.flagstaffbusinessnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 9) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [9, 1]) } ); </script></div><div id="media_image-6" class="widget widget_media_image"><h3>Subscribe to Print</h3><a href="http://www.flagstaffbusinessnews.com/subscribe/" class="" rel="" target="_blank"><img width="295" height="100" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2015/04/Subscribe-1.jpg" class="image wp-image-11744 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="adrotate_widgets-10" class="widget widget_adrotate_widgets"><h3>Flagstaff Events</h3><div class="a-single a-93"><a class="gofollow" data-track="OTMsMCwxLDYw" href="http://www.flagstaffbusinessnews.com/events/"><img src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2015/05/Event-Calendar-Banner-1.gif" /></a></div></div></aside><!-- /#sidebar-alt -->

    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-3">
				<div class="block footer-widget-1">
    	<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/FlagstaffBusinessNews">LIKE FBN on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FlagstaffBusinessNews" data-width="340"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FlagstaffBusinessNews"><a href="https://www.facebook.com/FlagstaffBusinessNews">LIKE FBN on Facebook</a></blockquote></div>
		</div>
		</div>	</div>
        				<div class="block footer-widget-2">
    	<div id="tag_cloud-3" class="widget widget_tag_cloud"><h3>Trending</h3><div class="tagcloud"><a href="http://www.flagstaffbusinessnews.com/tags/arizona-snowbowl/" class="tag-cloud-link tag-link-191 tag-link-position-1" style="font-size: 9.1914893617pt;" aria-label="arizona snowbowl (21 items)">arizona snowbowl</a>
<a href="http://www.flagstaffbusinessnews.com/tags/association/" class="tag-cloud-link tag-link-542 tag-link-position-2" style="font-size: 8pt;" aria-label="Association (17 items)">Association</a>
<a href="http://www.flagstaffbusinessnews.com/tags/budget/" class="tag-cloud-link tag-link-998 tag-link-position-3" style="font-size: 8.29787234043pt;" aria-label="budget (18 items)">budget</a>
<a href="http://www.flagstaffbusinessnews.com/tags/building/" class="tag-cloud-link tag-link-73 tag-link-position-4" style="font-size: 8.89361702128pt;" aria-label="building (20 items)">building</a>
<a href="http://www.flagstaffbusinessnews.com/tags/business/" class="tag-cloud-link tag-link-55 tag-link-position-5" style="font-size: 20.8085106383pt;" aria-label="Business (131 items)">Business</a>
<a href="http://www.flagstaffbusinessnews.com/tags/canyon/" class="tag-cloud-link tag-link-602 tag-link-position-6" style="font-size: 11.4255319149pt;" aria-label="Canyon (30 items)">Canyon</a>
<a href="http://www.flagstaffbusinessnews.com/tags/coconino-county/" class="tag-cloud-link tag-link-22 tag-link-position-7" style="font-size: 12.7659574468pt;" aria-label="Coconino County (37 items)">Coconino County</a>
<a href="http://www.flagstaffbusinessnews.com/tags/com/" class="tag-cloud-link tag-link-3409 tag-link-position-8" style="font-size: 12.7659574468pt;" aria-label="com (37 items)">com</a>
<a href="http://www.flagstaffbusinessnews.com/tags/community/" class="tag-cloud-link tag-link-198 tag-link-position-9" style="font-size: 18.4255319149pt;" aria-label="community (91 items)">community</a>
<a href="http://www.flagstaffbusinessnews.com/tags/council/" class="tag-cloud-link tag-link-1296 tag-link-position-10" style="font-size: 8.59574468085pt;" aria-label="Council (19 items)">Council</a>
<a href="http://www.flagstaffbusinessnews.com/tags/craig-van-slyke/" class="tag-cloud-link tag-link-7334 tag-link-position-11" style="font-size: 8.59574468085pt;" aria-label="craig van slyke (19 items)">craig van slyke</a>
<a href="http://www.flagstaffbusinessnews.com/tags/cynthia-seelhammer/" class="tag-cloud-link tag-link-12346 tag-link-position-12" style="font-size: 8pt;" aria-label="Cynthia Seelhammer (17 items)">Cynthia Seelhammer</a>
<a href="http://www.flagstaffbusinessnews.com/tags/development/" class="tag-cloud-link tag-link-320 tag-link-position-13" style="font-size: 12.7659574468pt;" aria-label="Development (37 items)">Development</a>
<a href="http://www.flagstaffbusinessnews.com/tags/economy/" class="tag-cloud-link tag-link-1250 tag-link-position-14" style="font-size: 13.2127659574pt;" aria-label="economy (40 items)">economy</a>
<a href="http://www.flagstaffbusinessnews.com/tags/event/" class="tag-cloud-link tag-link-532 tag-link-position-15" style="font-size: 8pt;" aria-label="event (17 items)">event</a>
<a href="http://www.flagstaffbusinessnews.com/tags/feature/" class="tag-cloud-link tag-link-12201 tag-link-position-16" style="font-size: 22pt;" aria-label="Feature (159 items)">Feature</a>
<a href="http://www.flagstaffbusinessnews.com/tags/flagstaff/" class="tag-cloud-link tag-link-25 tag-link-position-17" style="font-size: 15.2978723404pt;" aria-label="Flagstaff (55 items)">Flagstaff</a>
<a href="http://www.flagstaffbusinessnews.com/tags/flagstaff-chamber-of-commerce/" class="tag-cloud-link tag-link-252 tag-link-position-18" style="font-size: 10.5319148936pt;" aria-label="flagstaff chamber of commerce (26 items)">flagstaff chamber of commerce</a>
<a href="http://www.flagstaffbusinessnews.com/tags/fmc/" class="tag-cloud-link tag-link-907 tag-link-position-19" style="font-size: 8pt;" aria-label="FMC (17 items)">FMC</a>
<a href="http://www.flagstaffbusinessnews.com/tags/grand/" class="tag-cloud-link tag-link-622 tag-link-position-20" style="font-size: 9.1914893617pt;" aria-label="Grand (21 items)">Grand</a>
<a href="http://www.flagstaffbusinessnews.com/tags/grand-canyon-national-park/" class="tag-cloud-link tag-link-1096 tag-link-position-21" style="font-size: 8.29787234043pt;" aria-label="grand canyon national park (18 items)">grand canyon national park</a>
<a href="http://www.flagstaffbusinessnews.com/tags/health/" class="tag-cloud-link tag-link-1908 tag-link-position-22" style="font-size: 9.78723404255pt;" aria-label="Health (23 items)">Health</a>
<a href="http://www.flagstaffbusinessnews.com/tags/heart/" class="tag-cloud-link tag-link-1199 tag-link-position-23" style="font-size: 9.48936170213pt;" aria-label="Heart (22 items)">Heart</a>
<a href="http://www.flagstaffbusinessnews.com/tags/home/" class="tag-cloud-link tag-link-585 tag-link-position-24" style="font-size: 15.5957446809pt;" aria-label="home (58 items)">home</a>
<a href="http://www.flagstaffbusinessnews.com/tags/information/" class="tag-cloud-link tag-link-11 tag-link-position-25" style="font-size: 14.4042553191pt;" aria-label="information (48 items)">information</a>
<a href="http://www.flagstaffbusinessnews.com/tags/job/" class="tag-cloud-link tag-link-586 tag-link-position-26" style="font-size: 8.29787234043pt;" aria-label="job (18 items)">job</a>
<a href="http://www.flagstaffbusinessnews.com/tags/nacet/" class="tag-cloud-link tag-link-262 tag-link-position-27" style="font-size: 13.2127659574pt;" aria-label="NACET (40 items)">NACET</a>
<a href="http://www.flagstaffbusinessnews.com/tags/nau/" class="tag-cloud-link tag-link-167 tag-link-position-28" style="font-size: 13.2127659574pt;" aria-label="NAU (40 items)">NAU</a>
<a href="http://www.flagstaffbusinessnews.com/tags/networking/" class="tag-cloud-link tag-link-1900 tag-link-position-29" style="font-size: 8.89361702128pt;" aria-label="Networking (20 items)">Networking</a>
<a href="http://www.flagstaffbusinessnews.com/tags/new/" class="tag-cloud-link tag-link-1261 tag-link-position-30" style="font-size: 10.085106383pt;" aria-label="New (24 items)">New</a>
<a href="http://www.flagstaffbusinessnews.com/tags/northern-arizona/" class="tag-cloud-link tag-link-48 tag-link-position-31" style="font-size: 10.085106383pt;" aria-label="Northern Arizona (24 items)">Northern Arizona</a>
<a href="http://www.flagstaffbusinessnews.com/tags/northern-arizona-university/" class="tag-cloud-link tag-link-34 tag-link-position-32" style="font-size: 17.829787234pt;" aria-label="northern arizona university (83 items)">northern arizona university</a>
<a href="http://www.flagstaffbusinessnews.com/tags/office/" class="tag-cloud-link tag-link-1035 tag-link-position-33" style="font-size: 8.29787234043pt;" aria-label="office (18 items)">office</a>
<a href="http://www.flagstaffbusinessnews.com/tags/park/" class="tag-cloud-link tag-link-712 tag-link-position-34" style="font-size: 9.1914893617pt;" aria-label="park (21 items)">park</a>
<a href="http://www.flagstaffbusinessnews.com/tags/percent/" class="tag-cloud-link tag-link-440 tag-link-position-35" style="font-size: 16.1914893617pt;" aria-label="percent (63 items)">percent</a>
<a href="http://www.flagstaffbusinessnews.com/tags/sedona/" class="tag-cloud-link tag-link-129 tag-link-position-36" style="font-size: 10.2340425532pt;" aria-label="Sedona (25 items)">Sedona</a>
<a href="http://www.flagstaffbusinessnews.com/tags/service/" class="tag-cloud-link tag-link-1055 tag-link-position-37" style="font-size: 12.170212766pt;" aria-label="Service (34 items)">Service</a>
<a href="http://www.flagstaffbusinessnews.com/tags/site/" class="tag-cloud-link tag-link-1269 tag-link-position-38" style="font-size: 8.89361702128pt;" aria-label="site (20 items)">site</a>
<a href="http://www.flagstaffbusinessnews.com/tags/state/" class="tag-cloud-link tag-link-713 tag-link-position-39" style="font-size: 14.5531914894pt;" aria-label="State (49 items)">State</a>
<a href="http://www.flagstaffbusinessnews.com/tags/technology/" class="tag-cloud-link tag-link-2408 tag-link-position-40" style="font-size: 10.085106383pt;" aria-label="technology (24 items)">technology</a>
<a href="http://www.flagstaffbusinessnews.com/tags/today/" class="tag-cloud-link tag-link-1464 tag-link-position-41" style="font-size: 9.78723404255pt;" aria-label="today (23 items)">today</a>
<a href="http://www.flagstaffbusinessnews.com/tags/water/" class="tag-cloud-link tag-link-1026 tag-link-position-42" style="font-size: 11.4255319149pt;" aria-label="water (30 items)">water</a>
<a href="http://www.flagstaffbusinessnews.com/tags/way/" class="tag-cloud-link tag-link-1194 tag-link-position-43" style="font-size: 8pt;" aria-label="way (17 items)">way</a>
<a href="http://www.flagstaffbusinessnews.com/tags/work/" class="tag-cloud-link tag-link-1027 tag-link-position-44" style="font-size: 15.1489361702pt;" aria-label="work (54 items)">work</a>
<a href="http://www.flagstaffbusinessnews.com/tags/www/" class="tag-cloud-link tag-link-1394 tag-link-position-45" style="font-size: 8pt;" aria-label="www (17 items)">www</a></div>
</div>	</div>
        				<div class="block footer-widget-3">
    	<div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3>Follow FBN on Twitter</h3><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="579823569086980096">My Tweets</a></div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p>Website Design by DRCMedia LLC</p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

    <style>
        /* POP-UP */
        #age_button_area
        {
    	padding-top:10px;
    	position: relative;
    	width: 100%;
    	bottom: 5px;
    	padding-top:5px;
        }

        #ageEnterButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #ageLeaveButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #popup_content
        {
	    overflow-y:auto;    	overflow-x: auto;
    	height: 100%;
    	width:100%;
        }

        #itro_popup
        {
    	visibility: hidden;
    	opacity: 0;
    	position: fixed;
    	background-image: ;
    	background-repeat: no-repeat;
    	background-position: center center;
    	margin: 0 auto;
    	left:1px;
    	right:1px;
    	z-index: 2147483647 !important;
	    padding:2px !important;	    border: solid;border-color:#FFFFFF;    	border-radius: 8px;
    	border-width: 3px;
    	width: 325px;
    	height: 325px;
    	background-color: #FFFFFF;
	    padding-bottom: 15px;        }

        #close_cross
        {
    	cursor:pointer; 
    	width:20px; 
    	position:absolute; 
    	top:-22px; 
    	right:-22px;
        }

        #popup_countdown 
        {
    	color: ;
    	width: 100%;
    	padding-top: 1px ;
    	padding-bottom:1px ;
    	background-color: #FFFFFF;
    	height:  ;
    	overflow: hidden;
    	position:absolute;
    	bottom:0px;
    	left:0px;
    	border-bottom-left:8px;
    	border-bottom-right:8px;
        }

        #itro_opaco{
    	display: none;
    	position:fixed;
    	background-color:  #8A8A8A;
    	font-size: 10px;
    	font-family: Verdana;
    	top: 100px;    
    	width: 100%;
    	height: 100%;
    	z-index: 2147483646 !important;
    	left: 0px ;
    	right: 0px;
    	top: 0px;
    	bottom: 0px;
    	opacity: 0.40 ;
    	filter:alpha(opacity = 40); /* For IE8 and earlier */
        }

        /* label under the popup used to close it for mobile devices */
        #ipp_mobile_close_tab{
    	display: none;
    	border:none;
    	position: absolute;
    	padding: 5px;
    	width: 80px;
    	text-align: center;
    	left: 1px;
    	right: 1px;
    	margin: auto;
    	background-color: #FFFFFF        }
        #ipp_mobile_close_txt{
    	font-weight: bold;
    	cursor: pointer;
        }

        /* RESPONSIVE CSS */
        @media screen and (max-width: 780px)
        {
    	#itro_popup{
    	    max-width: 470px;
		    	}
    	#close_cross{
    	    display: none;
    	}
    	#ipp_mobile_close_tab{
    	    display: block;
    	}
        }
        @media screen and (max-width: 480px){
    	#itro_popup{
    	    max-width: 300px
    	}
        }

	    </style>
    	<div id="itro_popup">
	<div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.flagstaffbusinessnews.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();">		<div id="popup_content"><h4 style="text-align: center;">VOTE NOW</h4><p style="text-align: center;"><div class="a-single a-133"><center><a class="gofollow" data-track="MTMzLDAsMSw2MA==" href="http://www.flagstaffbusinessnews.com/flagstaff-best-of-business/"><img src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/06/FBN-Best-Of-Biz-2017-Banner-300x300.jpg" /></a></center></div></p>		</div>
				<div id="ipp_mobile_close_tab">
			<span id="ipp_mobile_close_txt"  onclick="itro_exit_anim();">CLOSE</span>
		</div> 
			</div>
	<div id="itro_opaco"  onclick="itro_exit_anim();"  ></div>
	<script type="text/javascript">
	/* init var */
	itro_cookie_expiration = 20;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "yes";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				document.onkeydown = function(event) 
				{
					event = event || window.event;
					var key = event.keyCode;
					if(key==27)
					{
						jQuery("#itro_popup").fadeOut(function() {jQuery("#itro_opaco").fadeOut();});
					} 
				}; 				var delay = 3+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=8+3;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */
					</script>
	<div style="display:none">
	<div class="grofile-hash-map-61c09909e67e4edd444ba30880a4d64a">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16187725-1', 'auto');
  ga('send', 'pageview');

</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.flagstaffbusinessnews.com\/understanding-emergency-management-fire-season\/":13708};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/understanding-emergency-management-fire-season/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'17328847',post:'13708',tz:'-7',srv:'www.flagstaffbusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '17328847', '13708' ]);
</script>
</body>
</html>