<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Unprecedented Long Ski Season Delaying Water Sports   - Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.flagstaffbusinessnews.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unprecedented Long Ski Season Delaying Water Sports   - Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper" />
<meta property="og:description" content="Chad Brockman was born to surf. He grew up on the beaches of Waikiki and lived in the waves – before school, during school, after school – every chance he got. A significant moment in his life occurred at age six when he met legendary Olympic swimming champion Duke Kahanamoku, a Native Hawaiian who popularized &hellip;" />
<meta property="og:url" content="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/" />
<meta property="og:site_name" content="Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper" />
<meta property="article:tag" content="Feature" />
<meta property="article:tag" content="Ski Season" />
<meta property="article:tag" content="Snowbowl" />
<meta property="article:tag" content="Water sports" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-05-09T08:17:28-07:00" />
<meta property="article:modified_time" content="2017-05-04T03:24:30-07:00" />
<meta property="og:updated_time" content="2017-05-04T03:24:30-07:00" />
<meta property="og:image" content="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/05/Water-Sports.jpg" />
<meta property="og:image:width" content="931" />
<meta property="og:image:height" content="589" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Chad Brockman was born to surf. He grew up on the beaches of Waikiki and lived in the waves – before school, during school, after school – every chance he got. A significant moment in his life occurred at age six when he met legendary Olympic swimming champion Duke Kahanamoku, a Native Hawaiian who popularized [&hellip;]" />
<meta name="twitter:title" content="Unprecedented Long Ski Season Delaying Water Sports   - Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper" />
<meta name="twitter:image" content="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/05/Water-Sports.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper &raquo; Feed" href="http://www.flagstaffbusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper &raquo; Comments Feed" href="http://www.flagstaffbusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper &raquo; Unprecedented Long Ski Season Delaying Water Sports    Comments Feed" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flagstaffbusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://www.flagstaffbusinessnews.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css'  href='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=4.7.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/style.css?ver=5.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.flagstaffbusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.flagstaffbusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flagstaffbusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flagstaffbusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p1aI1x-3wV' />
<link rel="alternate" type="application/json+oembed" href="http://www.flagstaffbusinessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flagstaffbusinessnews.com%2Funprecedented-long-ski-season-delaying-water-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flagstaffbusinessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flagstaffbusinessnews.com%2Funprecedented-long-ski-season-delaying-water-sports%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.7 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Woo Shortcodes CSS -->
<link href="http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.flagstaffbusinessnews.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Canvas 5.9.1" />
<meta name="generator" content="WooFramework 6.2.5" />
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

</head>
<body class="post-template-default single single-post postid-13573 single-format-standard unknown alt-style-green fixed-mobile three-col-left width-1000 three-col-left-1000 full-width full-header">
	<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Nav</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-2012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2012"><a href="/">Home</a></li>
<li id="menu-item-2014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2014"><a href="http://www.flagstaffbusinessnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href="http://www.flagstaffbusinessnews.com/flagstaff-advertising-rates/">Advertise</a></li>
<li id="menu-item-2015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2015"><a href="http://www.flagstaffbusinessnews.com/about/">About Us</a></li>
<li id="menu-item-9651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9651"><a href="http://www.flagstaffbusinessnews.com/subscribe/">Subscribe</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	    <!--#header-container-->
    <div id="header-container">
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.flagstaffbusinessnews.com/" title="Flagstaff Business News is a newspaper and online news source covering Northern Arizona&#039;s most influential business leaders and delivered to high income residents and local businesses."><img src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2015/03/fbn_logo3.png" alt="Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper" /></a>
<span class="site-title"><a href="http://www.flagstaffbusinessnews.com/">Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper</a></span>
<span class="site-description">Flagstaff Business News is a newspaper and online news source covering Northern Arizona&#039;s most influential business leaders and delivered to high income residents and local businesses.</span>
</div>
	    <div class="header-widget">
	        <div id="search-3" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="http://www.flagstaffbusinessnews.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="adrotate_widgets-7" class="widget widget_adrotate_widgets"><div class="a-single a-85"><a class="gofollow" data-track="ODUsMCwxLDYw" href="http://www.northernazfinancial.com/"><img class="responsive" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2015/03/noaz_financial.jpg" /></a></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
tday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nday=d.getDay(),nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear(),nhour=d.getHours(),nmin=d.getMinutes(),ap;
     if(nhour==0){ap=" AM";nhour=12;}
else if(nhour<12){ap=" AM";}
else if(nhour==12){ap=" PM";}
else if(nhour>12){ap=" PM";nhour-=12;}

if(nyear<1000) nyear+=1900;
if(nmin<=9) nmin="0"+nmin;

document.getElementById('clockbox').innerHTML=""+tday[nday]+", "+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+ap+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script>
<div id="clockbox"></div></div>
		</div>	    </div>
	
	</header>
	    </div><!--/#header-container-->
    <!--#nav-container-->
    <div id="nav-container">
<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-1">

		<a href="http://www.flagstaffbusinessnews.com" class="nav-home"><span>Home</span></a>

	<h3>Main Nav</h3><ul id="main-nav" class="nav fl"><li id="menu-item-2004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2004"><a href="http://www.flagstaffbusinessnews.com/category/business/">Business</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2005"><a href="http://www.flagstaffbusinessnews.com/category/columnists/">Columnists</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="http://www.flagstaffbusinessnews.com/category/community-profile/">Community Profile</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2007"><a href="http://www.flagstaffbusinessnews.com/category/local-news/">Local News</a></li>
<li id="menu-item-2011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2011"><a href="http://www.flagstaffbusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-2008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2008"><a href="http://www.flagstaffbusinessnews.com/category/sedona/">Sedona</a></li>
<li id="menu-item-2009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2009"><a href="http://www.flagstaffbusinessnews.com/category/winslow/">Winslow</a></li>
<li id="menu-item-2010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2010"><a href="http://www.flagstaffbusinessnews.com/category/business-calendar/">Calendar</a></li>
<li id="menu-item-4200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4200"><a href="http://www.flagstaffbusinessnews.com/category/fbn-spotlight/">Spotlight</a></li>
</ul>	<div class="side-nav">
	<ul class="rss fr">
						<li class="sub-rss"><a href=""></a></li>
			</ul>
			</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
    </div><!--/#nav-container-->
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-13573 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-feature tag-ski-season tag-snowbowl tag-water-sports">
	<header>
	<h1 class="title entry-title">Unprecedented Long Ski Season Delaying Water Sports   </h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://www.flagstaffbusinessnews.com/author/fbn/" title="Posts by FBN" rel="author">FBN</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2017-05-09T08:17:28-0700">May 9, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.flagstaffbusinessnews.com/category/business/" title="View all items in Business">Business</a></span>  </div>
	<section class="entry">
<p><a href="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/05/Water-Sports.jpg"><img class="size-medium wp-image-13574 alignleft" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/05/Water-Sports-300x190.jpg" alt="" width="300" height="190" srcset="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/05/Water-Sports-300x190.jpg 300w, http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/05/Water-Sports-768x486.jpg 768w, http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/05/Water-Sports.jpg 931w" sizes="(max-width: 300px) 100vw, 300px" /></a>Chad Brockman was born to surf. He grew up on the beaches of Waikiki and lived in the waves – before school, during school, after school – every chance he got. A significant moment in his life occurred at age six when he met legendary Olympic swimming champion Duke Kahanamoku, a <a href="https://en.wikipedia.org/wiki/Native_Hawaiian">Native Hawaiian</a> who popularized the ancient Hawaiian sport of <a href="https://en.wikipedia.org/wiki/Surfing">surfing</a>. “I distinctly remember Duke’s enormous hands, stout posture and welcoming gestures,” he said.</p>
<p>&nbsp;</p>
<p>Like Kahanamoku, Brockman is passionate about sharing his love for the water, and all things water sports, with others. He’s surfed with the best, crafted high-performance boards, competed as a water skier and professionally raced speed boats. Today, he teaches people of all ages how to stand up paddle (SUP) from his business at Bartlett Lake Marina, Go Stand Up Paddle, northeast of Scottsdale in the Tonto National Forest.</p>
<p>&nbsp;</p>
<p>But this year, late spring in the Valley, there has been a noticeable lack of interest at the lake. “People are still snowboarding and skiing,” he said recently at the quiet marina.</p>
<p>&nbsp;</p>
<p>Baffling, because the water and air temperatures are lovely, the lake is smooth and Brockman has a dock full of boards ready to launch.</p>
<p>&nbsp;</p>
<p>Two hours away, outdoor recreationists are indeed playing in the snow. Arizona Snowbowl is one of only a few U.S. ski resorts open in May, according to OnTheSnow.com and SnowBrains.com.</p>
<p>&nbsp;</p>
<p>Snowbowl officials report 2016-2017 as their longest season on record, with 147 ski days spanning seven months, November through May.</p>
<p>&nbsp;</p>
<p>“We’ve had the most natural snow in 12 years, 328 inches,” said Snowbowl’s Ksenia Hartl. “This is the first year ever we’re celebrating Cinco de Mayo on the slopes!”</p>
<p>&nbsp;</p>
<p>Another first for Snowbowl, a high-speed chairlift. The Grand Canyon Express debuted on opening day and has been credited with dispersing the crowds and enhancing the Snowbowl experience.</p>
<p>&nbsp;</p>
<p>As the snow turns to slush and the 2016-2017 ski season melts into memories, activity on desert lakes will no doubt heat up. Brockman and his surf dog, Red, are standing by. For more information, visit GoStandUpPaddle.com. FBN</p>
<p>By Bonnie Stevens, FBN</p>
<p><strong>Photo caption:</strong></p>
<p>Go Stand Up Paddle owner Chad Brockman and Red wake surfing at Bartlett Lake.</p>
<p><em>Courtesy photo</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13573" class="share-facebook sd-button share-icon" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13573" class="share-twitter sd-button share-icon" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13573" class="share-linkedin sd-button share-icon" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13573" class="share-google-plus-1 sd-button share-icon" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13573" class="share-pinterest sd-button share-icon" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-13573" class="share-skype sd-button share-icon" href="http://www.flagstaffbusinessnews.com/unprecedented-long-ski-season-delaying-water-sports/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img alt='' src='http://0.gravatar.com/avatar/61c09909e67e4edd444ba30880a4d64a?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/61c09909e67e4edd444ba30880a4d64a?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h4>About FBN</h4>
						<div class="profile-link">
			<a href="http://www.flagstaffbusinessnews.com/author/fbn/">
				View all posts by FBN <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="http://www.flagstaffbusinessnews.com/tags/feature/" rel="tag">Feature</a>, <a href="http://www.flagstaffbusinessnews.com/tags/ski-season/" rel="tag">Ski Season</a>, <a href="http://www.flagstaffbusinessnews.com/tags/snowbowl/" rel="tag">Snowbowl</a>, <a href="http://www.flagstaffbusinessnews.com/tags/water-sports/" rel="tag">Water sports</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.flagstaffbusinessnews.com/independent-bookshop-owners-embracing-bright-side/" rel="prev"><i class="fa fa-angle-left"></i> Independent Bookshop Owners Embracing the Bright Side</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/unprecedented-long-ski-season-delaying-water-sports/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.flagstaffbusinessnews.com/wp-comments-post.php?wpe-comment-post=fbnqcbn" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='13573' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fb680e1b05" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p>			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="adrotate_widgets-4" class="widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-5" class="widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-131"><a class="gofollow" data-track="MTMxLDMsMSw2MA==" href="http://www.quadcitiesbusinessnews.com/great-lakes-airlines-ticket-giveaway/"><img src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/04/Great-Lakes-Contest-Banner-FBN.gif" /></a></div></div></div><div id="featured_category_widget-3" class="widget widget_featured_category_widget"><h3><a href="http://www.flagstaffbusinessnews.com/category/fbn-spotlight/" title="Permalink to FBN Spotlight">FBN SPOTLIGHT</a></h3>
<p style="text-align: left;">April 12, 2017</p>

<a href="http://www.flagstaffbusinessnews.com/ruth-ann-border-making-visible-difference/"><img title="BorderComPro" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2017/04/BorderComPro-300x234.jpg" alt="Ruth Ann Border Making a Visible Difference" class="wp-post-image" width="150"height="117 "style="float: left; margin-right: 1em; border: ;" /></a>
<h3>
<a href="http://www.flagstaffbusinessnews.com/ruth-ann-border-making-visible-difference/" title="Permalink to Ruth Ann Border Making a Visible Difference">Ruth Ann Border Making a Visible Difference</a>
</h3>

Ruth Ann Border, owner of Visible Difference, thinks of her Flagstaff art supply store as a ship. “I am the captain, the crew, the clean up and I’m fueling the boilers.” She stays busy. Visible Difference opened in the mid-70s. Border bought it in 2005. “I decided to keep the name,” she said. “It has been at this location for 40 years and it is the only art supply store in Northern Arizona, which is a humongous area. We wanted to retain that distinction.” Border obtained ownership just before what she calls “the-not-so-Great Recession.” “When the economy tanks, art is the first thing to go,” And to make matters worse, it was a time in her life that can be described in rafter terms as “white water.
<div style="clear: both;"></div>
</div><div id="featured_category_widget-2" class="widget widget_featured_category_widget"><h3><a href="http://www.flagstaffbusinessnews.com/category/columnists/" title="Permalink to Columnists">COLUMNISTS</a></h3>
<p style="text-align: left;">April 30, 2017</p>

<a href="http://www.flagstaffbusinessnews.com/coconino-county-city-flagstaff-requesting-project-ideas-courthouse/"><img title="Seelhammer" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2014/03/Seelhammer-150x150.jpg" alt="Coconino County, City of Flagstaff Requesting Project Ideas for Courthouse" class="wp-post-image" width="50"height="51 "style="float: left; margin-right: 1em; border: ;" /></a>
<h3>
<a href="http://www.flagstaffbusinessnews.com/coconino-county-city-flagstaff-requesting-project-ideas-courthouse/" title="Permalink to Coconino County, City of Flagstaff Requesting Project Ideas for Courthouse">Coconino County, City of Flagstaff Requesting Project Ideas for Courthouse</a>
</h3>

Collaboration – it’s a word that we often hear used to describe Coconino County, the City of Flagstaff and public agencies in Northern Arizona. When budgets are stretched and resources limited, governments partnering with each other or the private sector can be essential to providing quality services to the community while saving taxpayer dollars.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" />
<p style="text-align: left;">April 28, 2017</p>

<a href="http://www.flagstaffbusinessnews.com/april-great-month-trees/"><img title="Warners" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2015/05/Warners-150x150.jpg" alt="April is a Great Month for Trees" class="wp-post-image" width="50"height="50 "style="float: left; margin-right: 1em; border: ;" /></a>
<h3>
<a href="http://www.flagstaffbusinessnews.com/april-great-month-trees/" title="Permalink to April is a Great Month for Trees">April is a Great Month for Trees</a>
</h3>

The month of April and trees just seem made for each other. Earth Day and Arbor Day – two major celebrations of the goodness trees bring to our lives – are in April.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" />
<p style="text-align: left;">April 27, 2017</p>

<a href="http://www.flagstaffbusinessnews.com/taking-steps-toward-assisted-living/"><img title="leah.Veschio" src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2016/08/leah.Veschio-150x150.jpg" alt="Taking Steps Toward Assisted Living" class="wp-post-image" width="50"height="50 "style="float: left; margin-right: 1em; border: ;" /></a>
<h3>
<a href="http://www.flagstaffbusinessnews.com/taking-steps-toward-assisted-living/" title="Permalink to Taking Steps Toward Assisted Living">Taking Steps Toward Assisted Living</a>
</h3>

When considering moving a parent into an assisted living community, many family members find themselves struggling with the decision. You are not alone during this journey.
<div style="clear: both;"></div>
</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		<aside id="sidebar-alt">
	<div id="gform_widget-2" class="widget gform_widget"><h3>Get FBN Email</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.2' type='text/css' media='all' />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.2'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.flagstaffbusinessnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.flagstaffbusinessnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_9' ><a id='gf_9' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_9' id='gform_9'  action='/unprecedented-long-ski-season-delaying-water-sports/#gf_9'>
                        <div class='gform_body'><ul id='gform_fields_9' class='gform_fields top_label form_sublabel_below description_below'><li id='field_9_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_9_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_9_2' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_9_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_9_1_3' >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_9_1'>
                            
                            <span id='input_9_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_9_1_3' value='' aria-label='First name' tabindex='3'   aria-invalid="false" />
                                                    <label for='input_9_1_3' >First</label>
                                                </span>
                            
                            <span id='input_9_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_9_1_6' value='' aria-label='Last name' tabindex='5'   aria-invalid="false" />
                                                    <label for='input_9_1_6' >Last</label>
                                                </span>
                            
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_9' class='gform_button button' value='Submit' tabindex='7' onclick='if(window["gf_submitting_9"]){return false;}  window["gf_submitting_9"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_9"]){return false;} window["gf_submitting_9"]=true;  jQuery("#gform_9").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=9&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_9' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='9' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_9' value='WyJbXSIsIjkyOWZmODZiZmFkZjg4YjUxODZjOWEwOTA2ZTZmZmE5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_9' id='gform_target_page_number_9' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_9' id='gform_source_page_number_9' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_9' id='gform_ajax_frame_9'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 9, 'http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_9').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_9');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_9').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_9').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_9').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_9').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_9').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_9').val();gformInitSpinner( 9, 'http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [9, current_page]);window['gf_submitting_9'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_9').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_9').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [9]);window['gf_submitting_9'] = false;}, 50);}else{jQuery('#gform_9').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [9, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.flagstaffbusinessnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.flagstaffbusinessnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 9) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [9, 1]) } ); </script></div><div id="image-6" class="widget widget_image"><h3>Subscribe to Print</h3><div class="jetpack-image-container"><a target="_blank" href="http://www.flagstaffbusinessnews.com/subscribe/"><img src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2015/04/Subscribe-1.jpg" class="alignnone" width="250" height="100" /></a></div>
</div><div id="adrotate_widgets-10" class="widget widget_adrotate_widgets"><h3>Flagstaff Events</h3><div class="a-single a-93"><a class="gofollow" data-track="OTMsMCwxLDYw" href="http://www.flagstaffbusinessnews.com/events/"><img src="http://www.flagstaffbusinessnews.com/wp-content/uploads/2015/05/Event-Calendar-Banner-1.gif" /></a></div></div></aside><!-- /#sidebar-alt -->

    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-3">
				<div class="block footer-widget-1">
    	<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/FlagstaffBusinessNews">LIKE FBN on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FlagstaffBusinessNews" data-width="340"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FlagstaffBusinessNews"><a href="https://www.facebook.com/FlagstaffBusinessNews">LIKE FBN on Facebook</a></blockquote></div>
		</div>
		</div>	</div>
        				<div class="block footer-widget-2">
    	<div id="tag_cloud-3" class="widget widget_tag_cloud"><h3>Trending</h3><div class="tagcloud"><a href='http://www.flagstaffbusinessnews.com/tags/arizona-snowbowl/' class='tag-link-191 tag-link-position-1' title='21 topics' style='font-size: 9.67391304348pt;'>arizona snowbowl</a>
<a href='http://www.flagstaffbusinessnews.com/tags/association/' class='tag-link-542 tag-link-position-2' title='17 topics' style='font-size: 8.45652173913pt;'>Association</a>
<a href='http://www.flagstaffbusinessnews.com/tags/budget/' class='tag-link-998 tag-link-position-3' title='18 topics' style='font-size: 8.76086956522pt;'>budget</a>
<a href='http://www.flagstaffbusinessnews.com/tags/building/' class='tag-link-73 tag-link-position-4' title='20 topics' style='font-size: 9.36956521739pt;'>building</a>
<a href='http://www.flagstaffbusinessnews.com/tags/business/' class='tag-link-55 tag-link-position-5' title='129 topics' style='font-size: 21.3913043478pt;'>Business</a>
<a href='http://www.flagstaffbusinessnews.com/tags/canyon/' class='tag-link-602 tag-link-position-6' title='30 topics' style='font-size: 11.9565217391pt;'>Canyon</a>
<a href='http://www.flagstaffbusinessnews.com/tags/coconino-county/' class='tag-link-22 tag-link-position-7' title='37 topics' style='font-size: 13.3260869565pt;'>Coconino County</a>
<a href='http://www.flagstaffbusinessnews.com/tags/com/' class='tag-link-3409 tag-link-position-8' title='37 topics' style='font-size: 13.3260869565pt;'>com</a>
<a href='http://www.flagstaffbusinessnews.com/tags/community/' class='tag-link-198 tag-link-position-9' title='91 topics' style='font-size: 19.1086956522pt;'>community</a>
<a href='http://www.flagstaffbusinessnews.com/tags/construction/' class='tag-link-1278 tag-link-position-10' title='16 topics' style='font-size: 8pt;'>Construction</a>
<a href='http://www.flagstaffbusinessnews.com/tags/council/' class='tag-link-1296 tag-link-position-11' title='19 topics' style='font-size: 9.0652173913pt;'>Council</a>
<a href='http://www.flagstaffbusinessnews.com/tags/craig-van-slyke/' class='tag-link-7334 tag-link-position-12' title='17 topics' style='font-size: 8.45652173913pt;'>craig van slyke</a>
<a href='http://www.flagstaffbusinessnews.com/tags/development/' class='tag-link-320 tag-link-position-13' title='37 topics' style='font-size: 13.3260869565pt;'>Development</a>
<a href='http://www.flagstaffbusinessnews.com/tags/economy/' class='tag-link-1250 tag-link-position-14' title='39 topics' style='font-size: 13.6304347826pt;'>economy</a>
<a href='http://www.flagstaffbusinessnews.com/tags/event/' class='tag-link-532 tag-link-position-15' title='17 topics' style='font-size: 8.45652173913pt;'>event</a>
<a href='http://www.flagstaffbusinessnews.com/tags/feature/' class='tag-link-12201 tag-link-position-16' title='141 topics' style='font-size: 22pt;'>Feature</a>
<a href='http://www.flagstaffbusinessnews.com/tags/flagstaff/' class='tag-link-25 tag-link-position-17' title='55 topics' style='font-size: 15.9130434783pt;'>Flagstaff</a>
<a href='http://www.flagstaffbusinessnews.com/tags/flagstaff-chamber-of-commerce/' class='tag-link-252 tag-link-position-18' title='26 topics' style='font-size: 11.0434782609pt;'>flagstaff chamber of commerce</a>
<a href='http://www.flagstaffbusinessnews.com/tags/grand/' class='tag-link-622 tag-link-position-19' title='21 topics' style='font-size: 9.67391304348pt;'>Grand</a>
<a href='http://www.flagstaffbusinessnews.com/tags/grand-canyon-national-park/' class='tag-link-1096 tag-link-position-20' title='18 topics' style='font-size: 8.76086956522pt;'>grand canyon national park</a>
<a href='http://www.flagstaffbusinessnews.com/tags/health/' class='tag-link-1908 tag-link-position-21' title='22 topics' style='font-size: 9.97826086957pt;'>Health</a>
<a href='http://www.flagstaffbusinessnews.com/tags/heart/' class='tag-link-1199 tag-link-position-22' title='22 topics' style='font-size: 9.97826086957pt;'>Heart</a>
<a href='http://www.flagstaffbusinessnews.com/tags/home/' class='tag-link-585 tag-link-position-23' title='58 topics' style='font-size: 16.2173913043pt;'>home</a>
<a href='http://www.flagstaffbusinessnews.com/tags/information/' class='tag-link-11 tag-link-position-24' title='48 topics' style='font-size: 15pt;'>information</a>
<a href='http://www.flagstaffbusinessnews.com/tags/job/' class='tag-link-586 tag-link-position-25' title='18 topics' style='font-size: 8.76086956522pt;'>job</a>
<a href='http://www.flagstaffbusinessnews.com/tags/nacet/' class='tag-link-262 tag-link-position-26' title='40 topics' style='font-size: 13.7826086957pt;'>NACET</a>
<a href='http://www.flagstaffbusinessnews.com/tags/nau/' class='tag-link-167 tag-link-position-27' title='37 topics' style='font-size: 13.3260869565pt;'>NAU</a>
<a href='http://www.flagstaffbusinessnews.com/tags/networking/' class='tag-link-1900 tag-link-position-28' title='20 topics' style='font-size: 9.36956521739pt;'>Networking</a>
<a href='http://www.flagstaffbusinessnews.com/tags/new/' class='tag-link-1261 tag-link-position-29' title='24 topics' style='font-size: 10.5869565217pt;'>New</a>
<a href='http://www.flagstaffbusinessnews.com/tags/northern-arizona/' class='tag-link-48 tag-link-position-30' title='24 topics' style='font-size: 10.5869565217pt;'>Northern Arizona</a>
<a href='http://www.flagstaffbusinessnews.com/tags/northern-arizona-university/' class='tag-link-34 tag-link-position-31' title='82 topics' style='font-size: 18.5pt;'>northern arizona university</a>
<a href='http://www.flagstaffbusinessnews.com/tags/office/' class='tag-link-1035 tag-link-position-32' title='18 topics' style='font-size: 8.76086956522pt;'>office</a>
<a href='http://www.flagstaffbusinessnews.com/tags/park/' class='tag-link-712 tag-link-position-33' title='21 topics' style='font-size: 9.67391304348pt;'>park</a>
<a href='http://www.flagstaffbusinessnews.com/tags/percent/' class='tag-link-440 tag-link-position-34' title='63 topics' style='font-size: 16.8260869565pt;'>percent</a>
<a href='http://www.flagstaffbusinessnews.com/tags/sedona/' class='tag-link-129 tag-link-position-35' title='25 topics' style='font-size: 10.7391304348pt;'>Sedona</a>
<a href='http://www.flagstaffbusinessnews.com/tags/service/' class='tag-link-1055 tag-link-position-36' title='34 topics' style='font-size: 12.7173913043pt;'>Service</a>
<a href='http://www.flagstaffbusinessnews.com/tags/site/' class='tag-link-1269 tag-link-position-37' title='20 topics' style='font-size: 9.36956521739pt;'>site</a>
<a href='http://www.flagstaffbusinessnews.com/tags/state/' class='tag-link-713 tag-link-position-38' title='49 topics' style='font-size: 15.152173913pt;'>State</a>
<a href='http://www.flagstaffbusinessnews.com/tags/store/' class='tag-link-519 tag-link-position-39' title='16 topics' style='font-size: 8pt;'>store</a>
<a href='http://www.flagstaffbusinessnews.com/tags/technology/' class='tag-link-2408 tag-link-position-40' title='24 topics' style='font-size: 10.5869565217pt;'>technology</a>
<a href='http://www.flagstaffbusinessnews.com/tags/today/' class='tag-link-1464 tag-link-position-41' title='23 topics' style='font-size: 10.2826086957pt;'>today</a>
<a href='http://www.flagstaffbusinessnews.com/tags/water/' class='tag-link-1026 tag-link-position-42' title='30 topics' style='font-size: 11.9565217391pt;'>water</a>
<a href='http://www.flagstaffbusinessnews.com/tags/way/' class='tag-link-1194 tag-link-position-43' title='17 topics' style='font-size: 8.45652173913pt;'>way</a>
<a href='http://www.flagstaffbusinessnews.com/tags/work/' class='tag-link-1027 tag-link-position-44' title='54 topics' style='font-size: 15.7608695652pt;'>work</a>
<a href='http://www.flagstaffbusinessnews.com/tags/www/' class='tag-link-1394 tag-link-position-45' title='17 topics' style='font-size: 8.45652173913pt;'>www</a></div>
</div>	</div>
        				<div class="block footer-widget-3">
    	<div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3>Follow FBN on Twitter</h3><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="579823569086980096">My Tweets</a></div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 Flagstaff Business &amp; Online News | Northern Arizona Local Newspaper. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p>Website Design by DRChoate Media</p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

	<div style="display:none">
	<div class="grofile-hash-map-61c09909e67e4edd444ba30880a4d64a">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16187725-1', 'auto');
  ga('send', 'pageview');

</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.flagstaffbusinessnews.com\/unprecedented-long-ski-season-delaying-water-sports\/":13573};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/unprecedented-long-ski-season-delaying-water-sports/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://www.flagstaffbusinessnews.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flagstaffbusinessnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'17328847',post:'13573',tz:'-7',srv:'www.flagstaffbusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '17328847', '13573' ]);
</script>
</body>
</html>